If Errors

In this page, we will post an information about: how to solve an issues on Setoolkit.

[FIX ‘MODUL’ ERROR]
*If you’re getting this error during the SET process*
[!] Something went wrong, printing the error: ‘modul’ object has not attribute ‘autorun’
*It means that you have an old version of SET (ver 6.5), and you need to upgrade to ver 7.3.12*

#1) Open terminal, navigate to /Download folder & type:
assault@kalivm:~$ sudo git clone https://github.com/trustedsec/social-engineer-toolkit/ set/
*Once the download is finished switch to root user & type:
root@kalivm:~# gksu nautilus /usr/share/set

Like this

set-2

 

#2) Replace the current files & folders with the new SET’s files that you’ve just download from github.
#3) Close the Folder
#4) Open a new terminal tab & type
assault@kalivm:~$ sudo setoolkit
*You should get this*

set-3

*As you can see, the version now is 7.3.12*